php.iniで定義された upload_max_filesize を 超過しています。の問題について

江藤です。

 

本日はプラグイン「Jetpack」
インストールエラーについて補足します。

 

 upload_max_filesize を 超過

 

ワードプレスPHPエラー

php.ini で定義された upload_max_filesize を 超過しています

 

利用するサーバーやプランによりますが
今回のエラーに関しては、PHPのアップロードサイズを
超えているのが原因です。

例えばロリポップなどは現在、GMOに変わり
色々と内部変更を行ったりしています。

 

その上で、初期設定に関しては
ロリポップの場合は 2Mになっているケースもあり
この設定を変更しなくてはいけません。

 

何故なら付属の「Jetpack」は、4Mあるからです。

 

変更手順 php.ini

 

変更は凄く簡単です。

ロリポップの場合は以下の画像を参照して下さい。

ロリポップ管理画面となります。

サイドバーのWEBツールより入りPHP設定へ移動します。

PHPロリポップ

 

そして続いては、2Mになっていれば
これを20Mに変更します。

PHP

 

これでマニュアル通り全てアップロードが可能です。

 

以上宜しくお願いします。

 

 

コメントを残す

このページの先頭へ